自用收藏主图公式放出(源码 主图 贴图),学习股票视频

股指期权 股指期权 2019年10月04日

本文由公众号(zhongrencaijin)整理,所有技术指标,技术形态仅供参考,不构成投资建议。

自用收藏主图公式放出(源码 主图 贴图)

MA7:MA(C,7),COLOR0000FF;

MA13:MA(C,13),COLOR0096FF;

MA21:MA(C,21),COLOR00FF99;

MA49:MA(C,49),COLORFF00FF;

A:=BARSCOUNT(CLOSE);

AH:=HHV(HIGH,200);

AL:=LLV(LOW,200);

B0:=(AH-AL)/40;

B1:=HIGH+B0;

B2:=LOW-B0;

DRAWTEXT((A+0)/34=FLOOR((A+0)风电股票/34),B2-2.2*B0*1.1,"变盘"),COLORRED;

DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,"警"),COLORWHITE;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

DRAWICON(CROSS(RSI,11) ,L*0.99,3);

VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,"买"),COLORFF00FF;

VARA:=((AMOUNT)/(VOL))/(100);

VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

VARD:=DMA(VARB,(VOL)/(VARC));

VARE:=((CLOSE-VARD)/(VARD))*(100);

VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

VARJ:=MA(VARE,20)+STD(VARE,20);

BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

AA:=SMA(VARF,3,1);

SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);

DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.028,"卖"),LINETHICK7,COLORGREEN;

DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,"出"),LINETHICK7,COLORYELLOW;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,13)*21+C,49);

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,1.2,0),COLORYELLOW;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,1.2,0),COLORBLUE;

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);

V2:=EMA(V1,300);

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

操盘线:=SMA(V3,2,1),LINETHICK3;

V5:=SMA(操盘线,2,1);

DRAWICON(CROSS(操盘线,V5) AND MA7>REF(MA7,1),L*0.987,5);

DRAWICON(操盘线REF(操盘线,2) AND MA2140 AND CROSS(V5,操盘线),H*1.01,6);

STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CR增长率公式OSS(76,VAR28),C,O,3,0),COLORGREEN,LINETHICK2;{底位红色}

STICKLINE(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50 AND MA13

自用收藏主图公式放出(源码 主图 贴图)

喜欢以上战法形态和技术形态的,关注众人财经,然后私信“战法”,我会分享给大家。

相关阅读